Back to Pedigree Query
It is currently Mon Dec 18, 2017 2:00 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Site loading issues
PostPosted: Mon Aug 20, 2007 1:07 pm 
Offline
3rd Year Sire

Joined: Mon Jan 31, 2005 8:23 pm
Posts: 3306
When I click on whatever, sometimes I get a blank page; a slow load etc. I cleared all my cookies. I have AT&T DSL. Any reason why??

Are there any settings I can check or is the site having problems?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 20, 2007 1:26 pm 
Offline
Chef de Race: Intermediate

Joined: Thu Sep 16, 2004 12:51 pm
Posts: 4194
I KNEW I WASN'T THE ONLY ONE!!!

My guess... the server is overloading... I'm anticipating another crash. There's some PITA glitches going on too.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 21, 2007 7:45 am 
Offline
3rd Year Sire

Joined: Mon Jan 31, 2005 8:23 pm
Posts: 3306
This site with a strange pattern for me this A.M. Loading very fast at times and very slow on other occasions.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Oct 04, 2007 1:49 pm 
Offline
3rd Year Sire

Joined: Mon Jan 31, 2005 8:23 pm
Posts: 3306
Rog, can you tell me why this site takes forever to load? When it loads half the time loads a blank page? This is getting pretty bad.

The other day I attempted to post and when I hit submit it took me back to name/password page wiping out all I had written and re written.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Oct 04, 2007 3:04 pm 
Offline
Moderator
User avatar

Joined: Thu Sep 16, 2004 10:14 am
Posts: 2727
Location: Indiana
zinn21 wrote:
Rog, can you tell me why this site takes forever to load? When it loads half the time loads a blank page? This is getting pretty bad.

The other day I attempted to post and when I hit submit it took me back to name/password page wiping out all I had written and re written.


Sorry, can't help you there. Amazingly, it's working fine for me, and my computer is usually pretty quick to give me fits whenever it can.

I have noticed that Miles has briefly poked his head in here the past few days, so perhaps he's working on something with the server. Maybe we're about to get a big upgrade or something. *fingers crossed*

_________________
**************************************
Image
"Don't be a boorish buffoon" -Hokies Respect 'Jerk Alert'


Top
 Profile  
 
 Post subject:
PostPosted: Thu Oct 04, 2007 5:33 pm 
Offline
3rd Year Sire

Joined: Mon Jan 31, 2005 8:23 pm
Posts: 3306
For whatever reason it's lightning fast on my end at this moment. Not a tech guru but perhaps it's internet traffic. Dunno but it's flying right now..


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 09, 2007 7:18 am 
Offline
3rd Year Sire

Joined: Mon Jan 31, 2005 8:23 pm
Posts: 3306
Just changed from AOL to Internet Explorer for site access and IE is lightning fast. Perhaps it was AOL that caused the site to load so slow.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group