Back to Pedigree Query
It is currently Sun Dec 10, 2017 9:02 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Feb 04, 2010 11:18 am 
Offline
Moderator
User avatar

Joined: Thu Sep 16, 2004 10:14 am
Posts: 2727
Location: Indiana
The techies are trying REALLY hard but they can not duplicate the X-factor error issue on their end! Here are the system combinations they have used, all of which have displayed the X-factor correctly for them: Web browsers Firefox 3.5.7, Opera 10.10, and Konqueror 3.5.4, all under the Linux/CentOS 5.4 operating system; Firefox 3.5.7 and Internet Explorer 6 under Windows 2000; Firefox 3.0.15 and Internet Explorer 7 on a Windows 2003 Server system. Then they downloaded and installed the exact same version of Google Chrome that I'm using, tried it under Windows XP Home edition, and it worked fine for them. They also tried Windows 7 Ultimate with Internet Explorer 8 and that worked fine for them.

I, on the other hand, am running Windows XP and Google Chrome, and I DO get the error. I also tried our other computer, which runs Windows Vista, and it gets the error using IE, Google Chrome, and Firefox. I installed Firefox on my Windows XP computer and got the error as well.

So, if anyone who is getting the errors would please post specifics about their systems, I will pass that along and hopefully the techies can get this figured out.

_________________
**************************************
Image
"Don't be a boorish buffoon" -Hokies Respect 'Jerk Alert'


Top
 Profile  
 
 Post subject:
PostPosted: Sun Feb 21, 2010 5:55 am 
Offline
Grade III Winner

Joined: Sun Apr 02, 2006 12:12 pm
Posts: 1024
The family numbers are missing today - I'm on IE 7.0.5730.13, if that helps.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 22, 2010 2:53 pm 
Offline
Maiden Special Weight
User avatar

Joined: Wed Jul 27, 2005 12:47 pm
Posts: 157
Location: MD
I notice the same female-family error starting last night. I am similar, Internet Explorer, v7 (7.0.5730.11).


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 22, 2010 10:48 pm 
Offline
Breeder's Cup Winner
User avatar

Joined: Wed Dec 22, 2004 10:55 am
Posts: 2061
Location: west TX boonies
Right now the ff's appear to be a 'no-show' regardless of browser. The techs have been notified.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group