Back to Pedigree Query
It is currently Tue Dec 12, 2017 3:30 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Sire's progeny
PostPosted: Wed Mar 16, 2005 6:58 pm 
Offline
Starters Handicap

Joined: Sun Jan 30, 2005 7:49 pm
Posts: 720
Location: Nor Cal
I'm a subscriber, when I click on the progeny report for certain stallions, usually those with many offspring, a blank page shows up with nothing on it, happens very frequently, very annoying for a subscriber, whats up? :?

Thanks
Jeff


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 18, 2005 5:20 pm 
Offline
Starters Handicap

Joined: Sun Jan 30, 2005 7:49 pm
Posts: 720
Location: Nor Cal
I'll be glad to renew my subscription when I get a response to my inquiry as to why I usually can't get a stallions progeny report to load when it is a stallion with numerou (several hundred) offspring. :roll:

Thanks
Jeff


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 18, 2005 9:36 pm 
Offline
Yearling

Joined: Thu Dec 30, 2004 5:18 pm
Posts: 67
I have the same problem and the work around that I've been using is to pull up the progeny on a sire that works, then set the parameters to the name of the sire I want, select either 'black type winners", "Females", "Males", "G1" and then hit search... doesn't give you EVERYONE at once, by between "males", "females" you can get a complete list.

Maybe this will work for you.

I ALSO have a problem on Female Family where it seems to randomly pick how many dams will show up, no mater how many I select at the top. I don't think I've ever been able to get it beyond 3rd dam even though it looks like that is an option at the top.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 19, 2005 6:56 pm 
Offline
Starters Handicap

Joined: Sun Jan 30, 2005 7:49 pm
Posts: 720
Location: Nor Cal
DreamersPrincess,

Thanks for the response on getting the stallions progeny to work in a round-about way :) Very Helpful

Thankyou
Jeff


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 19, 2005 9:06 pm 
Offline
Moderator
User avatar

Joined: Thu Sep 16, 2004 5:44 pm
Posts: 2158
Location: Watertown, MA
I am nothing near a computer expert, so this is just a guess....but is it possible that there's a problem with your browser? It sounds like something that happens to me sometimes (I'm on AOL) - I'll try to open a page and it'll 'time out' before it finishes loading, leaving me looking at a blank page. :roll:

Hasn't happened to me here in a long time, so that may not be it, but it does sound awfully familiar.

Good luck! :)


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 20, 2005 9:20 am 
Offline
Grade I Winner

Joined: Thu Sep 16, 2004 6:46 pm
Posts: 1513
Location: Houston, Texas
Jeff -
I used to experience this issue a great deal and - in my case - finally realized the 'real culprit' was my own impatience. Solution has been to give it more time, sometimes to hit "Refresh" during the loading if it seems to have hung up. Often it would say "Done" at the lower left hand corner of the screen and the screen would be blank - I would assume it wasn't working and would hit "Refresh" or "Back" and try again. Found out that if would give it a bit more time the information would finally download to my screen. Not sure if it's a browser problem or what but that was my experience. So now when I ask for the Progeny of say Buckpasser, I go get a cup of coffee, feed the dog or something else that's hangin' and *usually* when I return it is - finally! - up on my screen.

Having said that if on a particular instance my internet browser has shown itsself to be operating very SLOW...(usually when there's a new worm or virus afoot in the interconnected world) there's no hope for it ever loading. The work around you've just been given sounds like a plan - Thanks DreamerPrincess.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 24, 2005 3:03 am 
Offline
Yearling

Joined: Thu Dec 30, 2004 5:18 pm
Posts: 67
The female family feature was working MUCH better yesterday and seems to be working PERFECT today. Thanks!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group